Jacob Kaplan-Moss

📌 WordPress › Blog » WordPress 2.1.1 dangerous, Upgrade to 2.1.2

Help get the word out: if you’re using WordPress 2.1.1, upgrade to 2.1.2 right away. I feel really bad for the WP guys; this is the nightmare scenario for anyone writing software.